Website outage / Internet outage

Incident Report for OATnet

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 08:42 GMT

Update

"Cloudflare Update - Cloudflare services are currently operating normally. We are no longer observing elevated errors or latency across the network.

Our engineering teams continue to closely monitor the platform and perform a deeper investigation into the earlier disruption, but no configuration changes are being made at this time.

At this point, it is considered safe to re-enable any Cloudflare services that were temporarily disabled during the incident."
Posted Nov 19, 2025 - 08:42 GMT

Update

Cloudflare Update - We continue to see errors and latency improve but still have reports of intermittent errors. The team continues to monitor the situation as it improves, and looking for ways to accelerate full recovery.
Posted Nov 18, 2025 - 16:57 GMT

Update

OAT Central IT Services are still aware of issues with websites third party services and we continue to monitor the situation with Cloudflare.

Latest Cloudflare Update - The team is continuing to focus on restoring service post-fix. We are mitigating several issues that remain post-deployment.
Nov 18, 2025 - 15:40 UTC
Posted Nov 18, 2025 - 15:56 GMT

Update

We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 15:27 GMT

Update

Cloudflare Update - Some customers may be still experiencing issues logging into or using the Cloudflare dashboard. We are working on a fix to resolve this, and continuing to monitor for any further issues.
Nov 18, 2025 - 14:57 UTC
Posted Nov 18, 2025 - 15:06 GMT

Update

We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 14:58 GMT

Monitoring

Cloudflare Update - We've deployed a change which has restored services. A fix has been implemented and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal.
Nov 18, 2025 - 14:42 UTC
Posted Nov 18, 2025 - 14:57 GMT

Update

Latest update from Cloudflare

"Cloudflare Global Network experiencing issues"

"Update - Cloudflare are continuing working on restoring service for application services customers. Nov 18, 2025 - 13:58 UTC"
Posted Nov 18, 2025 - 14:09 GMT

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 14:07 GMT

Identified

“Cloudflare is aware of, and investigating an issue which potentially impacts multiple customers,” the company said in a new update. “Further detail will be provided as more information becomes available.”

This appears to be affecting mutiple services OAT uses. Including reports regarding Every HR and OAT websites.
Posted Nov 18, 2025 - 13:49 GMT

Update

This is looking to be a larger issue with Cloudflare, as large account based services such as X, Spotify and AWS are currently struggling with the same issues.

https://www.independent.co.uk/tech/cloudflare-down-twitter-not-working-outage-b2867367.html

We are attempting to find a more local solution for our OAT websites but this may be subject to the changes that Cloudflare are making to manage this.
Posted Nov 18, 2025 - 12:29 GMT

Investigating

The school websites are currently dropping in and out of usage as our data centre with Cloudflare seems to be is installing some updates some updates that we haven’t previously been aware of.

We are working towards a solution to stabilise this issue by looking into a failover system that doesn’t require cloudflare.

Apologies for any inconvenience at this time.
Posted Nov 18, 2025 - 12:25 GMT
This incident affected: OAT Centralised Academy Websites and OAT Website.