Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 23, 2025 - 17:00 BST
Scheduled
The Zammad service will be put into maintenance mode at 5pm today (23/10/25).
If you are currently logged in when maintenance mode is switched on, you will be logged out of the system and Zammad will be inaccessible for up to 1 hour.
All tickets placed during the maintenance period will be opened once the helpdesk restarts, thanks
Posted Oct 22, 2025 - 09:46 BST
This scheduled maintenance affected: OAT Central IT Helpdesk.