Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 29, 2025 - 16:00 BST
Scheduled
The Zammad service will be put into maintenance mode at 4pm today (29/08/25).
If you are currently logged in when maintenance mode is switched on, you will be logged out of the system and Zammad will be inaccessible for up to 30 minutes.
All tickets placed during the maintenance period will be opened once the helpdesk restarts, thanks
Posted Aug 29, 2025 - 10:35 BST
This scheduled maintenance affected: OAT Central IT Helpdesk.