OAT Datacentre outage

Incident Report for OATnet

Resolved

This incident has been resolved.
Posted Apr 07, 2025 - 09:07 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2025 - 09:47 BST

Identified

An issue has been identified in the HV Cluster and a fix is being implimented.

Next update 04/04/2025 09:30
Posted Apr 04, 2025 - 08:57 BST

Investigating

We are currently investigating an issue at the OAT Data Centre

This will be affecting service including but not limited to AD Connect, Salamander, BMS

Next update 04/04/2025 09.30
Posted Apr 04, 2025 - 08:38 BST
This incident affected: OAT Data Centre (Walsall).