Academy website intermittently down

Incident Report for OATnet

Resolved

Monitoring completed. No further action required. Incident resolved.
Posted Jul 24, 2025 - 22:12 BST

Monitoring

A fix has been implemented and the results are being monitored.
Posted Jul 24, 2025 - 14:55 BST

Investigating

We are investigating an issue on the academy website host, it has gone down, we will keep you informed as to the issue and resolution time
Posted Jul 24, 2025 - 11:11 BST
This incident affected: OAT Centralised Academy Websites.